WordPress需要升级数据库

WordPress从低版本升级到高版本或者最新版本时,可能会出现提示“需要升级数据库”的操作界面,这个提示是在WordPress网站管理员登录网站后台时才会出现的提示,所以,不会影响的网站的正常访问。 “需要升级数据库” 的提示主要是因为WordPress升级版本时,可能是某些数据库中的表或字段有了增删或者功能更新,需要我们确认升级WordPress数据库来执行就可以了。

WordPress需要升级数据库
WordPress需要升级数据库

需要升级数据库

WordPress已升级,我们需要接着升级您的数据库。

数据库升级过程需要一点时间,请耐心等候。


当遇到提示 “需要升级数据库” 时,我们只需要根据界面操作引导,点击“升级WordPress数据库”按钮执行就可以了。

上一篇:

下一篇:

在线留言

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据

官方微信

微信扫一扫 关注我们

返回顶部